نمایش بایگانی برای تاریخ آبان, ۱۳۹۱

مشکل yum update – خطا Error: Protected multilib versions

چند دقیقه پیش قصد بروز رسانی یکی از سرور های لینوکس را داشتیم که متن خطای زیر نمایش داده می شد:

Error: Protected multilib versions: libgcc-4.4.6-4.el6.i686 != libgcc-4.4.6-3.el6.x86_64
Error: Protected multilib versions: glibc-2.12-1.80.el6_3.5.i686 != glibc-2.12-1.47.el6_2.12.x86_64
You could try using –skip-broken to work around the problem

ادامه مطلب »

برچسب ها :